Thread.critical does not exist in ruby 1.9 anymore
[booh] / lib / booh /
drwxr-xr-x   ..
-rw-r--r-- 11732 GtkAutoTable.rb
-rw-r--r-- 2259 UndoHandler.rb
-rw-r--r-- 39599 booh-lib.rb
-rw-r--r-- 5628 html-merges.rb
-rw-r--r-- 611 pre-setup.rb
drwxr-xr-x - rexml