0.17.0 leaks a lot, avoid it
[booh] / ext /
drwxr-xr-x   ..
-rw-r--r-- 468 extconf.rb
-rw-r--r-- 10443 rbbooh.cc