latest
[booh] / www / download.html
index df71d61..dfb1610 100644 (file)
@@ -57,28 +57,13 @@ tt { background-color: #e0e0e0; }
 
    <h3><i>On Ubuntu</i><sup>*</sup></h3>
 
-   <p>Natty or more recent:</p>
    <ol>
      <li><tt>sudo add-apt-repository ppa:booh/nightly</tt></li>
      <li><tt>sudo apt-get update</tt></li>
      <li><tt>sudo apt-get install booh</tt></li>
    </ol>
 
-   <p>Older:</p>   
-   <ol>
-     <li>put a <tt>booh.list</tt> file in <tt>/etc/apt/sources.list.d</tt> with content:
-<pre>
-deb http://ppa.launchpad.net/booh/ppa/ubuntu YOUR_UBUNTU_VERSION_HERE main 
-deb-src http://ppa.launchpad.net/booh/ppa/ubuntu YOUR_UBUNTU_VERSION_HERE main 
-</pre>
-     the following ubuntu versions are available: natty, maverick, lucid, karmic.
-     </li>
-
-     <li><tt>sudo apt-get update</tt></li>
-
-     <li><tt>sudo apt-get install booh</tt></li>
-   </ol>
-
+   <!--
    <h3><i>On Debian</i><sup>*</sup></h3>
 
    <ol>
@@ -93,16 +78,17 @@ deb http://booh.org/packages/debian/YOUR_DEBIAN_VERSION_HERE/ ./
 
      <li>issue <tt>sudo apt-get install booh</tt></li>
    </ol>
+   -->
 
-   <h4>If your Ubuntu/Debian version is not available, try building</h4>
+   <h4>If your Debian/Ubuntu version is not available, try building</h4>
 
    <ol>
-     <li>Make sure the following line is somewhere in the APT sources:
+     <li>Put a <tt>booh.list</tt> file in <tt>/etc/apt/sources.list.d</tt> with content:
 <pre>
-deb http://ppa.launchpad.net/booh/ppa/ubuntu natty main
-deb-src http://ppa.launchpad.net/booh/ppa/ubuntu natty main
+deb http://ppa.launchpad.net/booh/ppa/ubuntu saucy main
+deb-src http://ppa.launchpad.net/booh/ppa/ubuntu saucy main
 </pre>
-     (issue <tt>sudo apt-get update</tt> if you modified the APT sources for that)
+     then issue <tt>sudo apt-get update</tt>.
      </li>
 
      <li>issue <tt>sudo apt-get build-dep booh && apt-get --compile source booh</tt></li>