make it 0.9.3.99 instead of 0.9.4b1 so that we can later upgrade to 0.9.4
[booh] / bin / booh-gamma-correction
old mode 100755 (executable)
new mode 100644 (file)
index 531d247..495a5b9
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#! /usr/bin/ruby
 #
 #                         *  BOOH  *
 #
@@ -20,7 +20,7 @@
 # Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
 
 require 'gtk2'
-require 'booh/gtkadds'
+require 'booh/libadds'
 
 if ARGV.size != 3
     puts "Usage: %s orig_file dest_file_jpeg level" % File.basename($0)