protect against 0.18.0 as well
[booh] / INSTALL
diff --git a/INSTALL b/INSTALL
index df9e1601e767853e146b88c6127ff87c53159dfe..ee1c6a8fa8356ef5a044df5629dddbf6ce960b81 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -5,8 +5,8 @@ This software requires for compiling:
 - ruby
 - ruby-gettext >= 0.8.0
 - ruby-gtk2 >= 0.12; notice:
-  - ruby-gtk2 0.15.0 and 0.17.0 should be avoided, they are known
-    problematic versions (crash with 0.15.0, memory leak with 0.17.0)
+  - ruby-gtk2 0.15.0, 0.17.0 and 0.18.1 should be avoided, they are known
+    problematic versions
   - with ruby >= 1.8.7, ruby-gtk2 >= 0.18.0 should be used, otherwise
     crashes will occur
 - devel of ruby-gnome2 (mkmf-gnome2.rb, rbgobject.h)