switch to libexiv2, it can write EXIF data
[booh] / INSTALL
diff --git a/INSTALL b/INSTALL
index ebd874a6ee9b8567e9db2d174ba21b4995c4c1da..4f55943ff4427a78adf0a8aa63545462b21572df 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -6,7 +6,7 @@ This software requires for compiling:
 - ruby-gettext >= 0.8.0
 - ruby-gtk2 >= 0.12
 - devel of ruby-gnome2 (mkmf-gnome2.rb, rbgobject.h)
 - ruby-gettext >= 0.8.0
 - ruby-gtk2 >= 0.12
 - devel of ruby-gnome2 (mkmf-gnome2.rb, rbgobject.h)
-- devel of libexif
+- devel of libexiv2
 
     Note: theoretically, gtk and ruby-gtk2 are not needed if
     you're gonna use only the backend script (the only lost
 
     Note: theoretically, gtk and ruby-gtk2 are not needed if
     you're gonna use only the backend script (the only lost
@@ -21,7 +21,6 @@ And for runtime:
 For runtime, not strictly needed but nice to have:
 
 - transcode and mencoder (not strictly needed if you won't manipulate any video)
 For runtime, not strictly needed but nice to have:
 
 - transcode and mencoder (not strictly needed if you won't manipulate any video)
-- exif (to be able to show all EXIF data of a picture)
 
 
         Compiling and Installing Quick Start
 
 
         Compiling and Installing Quick Start
@@ -31,8 +30,7 @@ Type this as normal user:
  # ruby setup.rb config
  # ruby setup.rb setup
  # cd ext
  # ruby setup.rb config
  # ruby setup.rb setup
  # cd ext
- # ruby extconf.rb
- # make
+ # ./build.sh
 
 And type this as superuser:
 
 
 And type this as superuser: